Purchased license still shows Nag Screen

We purchased a AlterNet Studio 6.2 license. I activated it on my computer with your License Activation tool. But I still get the Evaluation Nag Screen when I start our app.
I modified the .licx file and added 'Alternet.Editor.SyntaxEdit, Alternet.Editor.v6, Version=, Culture=neutral, PublicKeyToken=8032721e70924a63'.
Does not help!
We use following Dlls in our app: Alternet.Common.v6, Alternet.Editor.v6, Alternet.Syntax.Parsers.Advanced.v6, Alternet.Syntax.Parsers.Roslyn.v6, Alternet.Syntax.v6
How must the .licx file look like in this case?
Hi Karol,
Licx file looks correct to me. Could I ask you to check if compiling one of the Editor quick start project and running it from outside Visual Studio brings the same nag screen?
Also could you please check you have a lic-.lic file in c:\ProgramData\AlerNETSoft\licenses folder?
Hi Dmitry,
my apologies! This was my fault. I used an old .licx which was in the right project folder but in fact this file was not included in the VS project.
Problem solved.
Thank you
Hi Karol,
Great, thank you for confirming.
Kind regards,